Results 1 to 5 of 5

Thread: Browser issues!

  1. #1
    ELITE Staff Member
    My location

    Space Invaders Champion, Flash Sprint Champion, Seconds Of Madness Champion, BMX Park Champion Submeg's Avatar
    Join Date
    Jul 2004
    Location
    Adelaide, SA
    Posts
    2,659
    Blog Entries
    3
    Downloads
    0
    Uploads
    0

    Browser issues!

    Hi people!

    I'm using firefox on a mac and over the last two weeks it has become extremely unstable. I can't even go on youtube because it will most likely crash and the videos are flickering? Is it just firefox going crazy? I also installed Norton for Mac, could that be causing issues?
    Check out my blog - submeg.com/

  2. #2
    Retro Addict Administrator
    My location

    Burger Time Champion, Sonic Champion Harrison's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Posts
    15,592
    Blog Entries
    1
    Downloads
    6
    Uploads
    14
    Have you updated it to the latest version? If that hasn't helped have you tried completely uninstalling and reinstalling it?

    Firefox on PCs sometimes goes a bit funny too and some issues can never be tracked down. F.Ex. on my Mum's laptop she can use FF perfectly OK, but can't print from it. It throws up a message saying there are no printers installed. Load the same thing into IE or Opera on the same laptop and it prints fine. Very strange.

    If you haven't played a classic game in years, it's never too late to start!


  3. #3
    ELITE Staff Member
    My location

    Space Invaders Champion, Flash Sprint Champion, Seconds Of Madness Champion, BMX Park Champion Submeg's Avatar
    Join Date
    Jul 2004
    Location
    Adelaide, SA
    Posts
    2,659
    Blog Entries
    3
    Downloads
    0
    Uploads
    0
    I will try and do that, but it says I have the most up to date version installed. I've also noticed that video clips are going weird on safari as well, but it doesn't crash?

    ---------- Post added at 09:17 ---------- Previous post was at 08:27 ----------

    Seems it was a flash issue! I was able to find an Adobe created Flash uninstaller, which completely cleaned my Mac of flash and then I reinstalled it and now everything is in working order!
    Check out my blog - submeg.com/

  4. #4
    Retro Addict Administrator
    My location

    Burger Time Champion, Sonic Champion Harrison's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Posts
    15,592
    Blog Entries
    1
    Downloads
    6
    Uploads
    14
    I was going to suggest Flash Player as the next thing to try. Good to hear it fixed it. And that reminds me because my download server always has issues playing videos in webpages lately, so I think something similar has happened with that too.

    If you haven't played a classic game in years, it's never too late to start!


  5. #5
    Poor My location

    demusse's Avatar
    Join Date
    May 2009
    Location
    Belgium
    Posts
    59
    Downloads
    0
    Uploads
    0
    slightly ot but i stopped using firefox a long time ago in favour of opera but recently i'm testing Pale Moon

    http://www.palemoon.org/

    basically FF but more stable and less heavy

Similar Threads

  1. OWB - Origyn Web Browser
    By Harrison in forum PPC
    Replies: 3
    Last Post: 24th June 2010, 22:59
  2. Merlin Web Browser
    By Harrison in forum Software
    Replies: 0
    Last Post: 24th June 2010, 10:05
  3. Art and Design Photoshop in your browser!
    By Harrison in forum General Chat
    Replies: 0
    Last Post: 4th June 2010, 02:16
  4. Which browser?
    By Harrison in forum Polls and Opinions
    Replies: 37
    Last Post: 10th December 2008, 21:19
  5. What web browser you use in Amiga?
    By Tiago in forum Software
    Replies: 10
    Last Post: 4th September 2007, 16:29

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright classicamiga.com