Results 1 to 3 of 3
  1. #1
    ELITE Staff Member
    My location

    Space Invaders Champion, Flash Sprint Champion, Seconds Of Madness Champion, BMX Park Champion Submeg's Avatar
    Join Date
    Jul 2004
    Location
    Adelaide, SA
    Posts
    2,659
    Blog Entries
    3
    Downloads
    0
    Uploads
    0

    Capturing screenshots

    I remember talking about this before, but I cant get it to work.

    Someone said to use the custom configuration and assign a key to take screenshots. The thing is, when I do that, I cannot move or fire! How do I fix this? I have tried assigning for arrow up as: arrow up, mouse up, joy up....etc, but nothing works! So I have to keep flicking back and forth and it is driving me nuts!
    Check out my blog - submeg.com/

  2. #2
    ELITE VIP
    My location

    AlexJ's Avatar
    Join Date
    Sep 2003
    Posts
    1,262
    Downloads
    0
    Uploads
    0
    Are you using any kind of frontend for WinUAE?

    If not you're probably assigning the wrong joystick. Remember that the playing joystick is plugged into the port 2.Game on the Amiga and on WinUAE this is called JOY2. JOY1 would be for a joystick plugged into the 1.Mouse port on a real Amiga (instead of the mouse) for 2P games.

    Therefore Arrow Up should be assigned to JOY2.UP, Arrow Down to JOY2.DOWN, Left Alt to JOY2_FIRE_BUTTON etc. (or whatever keys you want to use)

  3. #3
    ELITE Staff Member
    My location

    Space Invaders Champion, Flash Sprint Champion, Seconds Of Madness Champion, BMX Park Champion Submeg's Avatar
    Join Date
    Jul 2004
    Location
    Adelaide, SA
    Posts
    2,659
    Blog Entries
    3
    Downloads
    0
    Uploads
    0
    Sweet, cheers!
    Check out my blog - submeg.com/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright classicamiga.com