Results 1 to 5 of 5
  1. #1
    Harmless Inactive Member
    vitalik's Avatar
    Join Date
    Dec 2008
    Posts
    3
    Downloads
    0
    Uploads
    0

    A500 b&w picture

    Hi all!

    I've attached A500 to TV via SCART Ė the picture is black and white and very much faded (almost invisible). Attaching via composite to video-in I get a clear picture but black and white again. Iíve tried to switch manually between Pal, NTSC and so on but without any result. Thanks.

  2. #2
    Retro Addict Administrator
    My location

    Burger Time Champion, Sonic Champion Harrison's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Posts
    15,588
    Blog Entries
    1
    Downloads
    6
    Uploads
    14
    The composite output of the A500 is B/W so that how it should be.

    For the scart it sounds like your scart cable isn't wired correctly.

    To check this take a look at our Wiki here:

    http://wiki.classicamiga.com/Amiga_RGB_to_Scart_lead

    I have provided two schematics showing the correct wiring of an Amiga RGB to scart cable. The scart cables I use are wired like the first version on that page and work perfectly. Make sure you have the video ground wire connected correctly. And the composite sync.

    If you haven't played a classic game in years, it's never too late to start!


  3. #3
    Harmless Inactive Member
    vitalik's Avatar
    Join Date
    Dec 2008
    Posts
    3
    Downloads
    0
    Uploads
    0
    It was cable really, I've used the new one and it works! Thanks a lot!

  4. #4
    Dangerous Inactive Member
    woody.cool's Avatar
    Join Date
    Jul 2008
    Location
    Northampton UK
    Posts
    412
    Downloads
    0
    Uploads
    0
    A SCART cable uses RGB ..... it sounds like your old cable didn't swithch your TV into RGB mode.

  5. #5
    Burn! Hot Blooded Rhythm Soul! Staff Moderator
    My location

    J T's Avatar
    Join Date
    Jan 2003
    Location
    'STRAYA (since 2010)
    Posts
    1,675
    Downloads
    1
    Uploads
    0
    ^^^
    Yep. Also bear in mind that on the majority of TVs not all of the scart sockets are RGB enabled (which always really pissed me off).

Similar Threads

  1. Random Picture Thread
    By Puni/Void in forum General Chat
    Replies: 202
    Last Post: 24th June 2018, 11:43
  2. A500 failing?
    By hotdiggity in forum Hardware
    Replies: 20
    Last Post: 20th December 2008, 09:58
  3. Technology A500 Lamp
    By Buleste in forum General Chat
    Replies: 1
    Last Post: 21st July 2008, 18:11
  4. Humour When Not to have your picture taken!
    By Harrison in forum General Chat
    Replies: 11
    Last Post: 19th June 2008, 19:15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright classicamiga.com