Page 5 of 5 FirstFirst 12345
Results 41 to 44 of 44

Thread: Got a A600!!

  1. #41
    Retro Addict Administrator
    My location

    Burger Time Champion, Sonic Champion Harrison's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Posts
    15,592
    Blog Entries
    1
    Downloads
    6
    Uploads
    14
    A reading of -15v does seem very high for a -12v rail. The other readings all seem within acceptable ranges.

    Not sure if it would damage an Amiga, but if the -12v rail is used specifically for the audio then that could explain your damaged A600 audio. But I'm not really an expert in the internal electronics of the Amiga. You need to get Zetro to answer this one to give you a proper answer.

    If you haven't played a classic game in years, it's never too late to start!


  2. #42
    Deadly Inactive Member
    My location

    Zetr0's Avatar
    Join Date
    Jan 2008
    Posts
    541
    Downloads
    0
    Uploads
    0


    sorry i have not relpied to this sooner...

    okie dokie... the reason you have a -15v reading is the fact there is no load on the +12v

    -15 is perfectly fine

    the reason the audio is dead could be one of two things

    1. (and most likely) the motherboard capacitors are shafted... these need replacing
    2. Paula is on the way out, (you would also notice intermittent mouse action as well)

    hope that helps
    If i had a hammer, I would hammer in the morning, i would hammer in the evening, i would hammer all day

  3. #43
    Average Inactive Member
    My location

    JLPedro's Avatar
    Join Date
    Nov 2007
    Location
    Portugal
    Posts
    150
    Downloads
    0
    Uploads
    0
    So this meen i can trust both psu for use on an unexpanded A600/1200, paula chip should be fine as i only notice the sound problem (will replace the capacitors from a A1200 dead board) , as for you welcome help i shoud be giving you some very good quantity of hardware prOn in a few days

  4. #44
    Deadly Inactive Member
    My location

    Zetr0's Avatar
    Join Date
    Jan 2008
    Posts
    541
    Downloads
    0
    Uploads
    0
    LOL

    did some one say hardware pron!? ooohhhh yes please
    If i had a hammer, I would hammer in the morning, i would hammer in the evening, i would hammer all day

Similar Threads

  1. Quiz A600 Ultimate Quiz!
    By Harrison in forum Competition Archive
    Replies: 14
    Last Post: 5th February 2008, 20:08
  2. Converting A600 into a console. Great work
    By Tiago in forum Hardware
    Replies: 20
    Last Post: 29th January 2008, 13:35
  3. Floppy drive to A600 Help - brands
    By Tiago in forum Hardware
    Replies: 9
    Last Post: 17th September 2007, 12:22
  4. A600 hard disk problem.
    By wilsonsamm in forum Hardware
    Replies: 7
    Last Post: 21st May 2007, 09:47

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright classicamiga.com