Results 1 to 5 of 5
  1. #1
    I am Legion for we are many. Staff Member
    My location

    Buleste's Avatar
    Join Date
    Oct 2007
    Location
    Staffordshire Moorlands
    Posts
    4,079
    Downloads
    1
    Uploads
    0

    WhdLoad Problems.

    Having a few problems with 2 WHDload games from KG's packs. Robocop3 and Space Hulk. Robocop3 has two problems for me 1) no icon (There is an info file but it doesn't seem to be an icon and 2) i can load the game all the intros and mission select but when i have selected the mission i get a "Access Fail $7008" error with PC=$(number depends on mission selected) and Write Read From $(Number depends on mission selected). With Space Hulk the screen tries to goto the game screen then gives an error message (forgotten what it is at the moment). I'm trying this from my A1200 (Set up in signature below). I have a regestered version of WHDload and use correct KS rom images (Must be right my other games that use the same KS images work and besides Robocop3 doesn't use KS roms(Did you know Robocop3 was done by the same people that did F29 Retaliator and TFX? Sorry Waffling now.)). Any help would be greatly appreciated.
    A1200 Power Tower
    OS 3.9 / CGX4 / OS4.0
    Blizzard 210Mhz (overclocked to 266Mhz) 603e PPC with 25Mhz 040 (Overclocked to 33Mhz) 256Mb RAM
    ZIV
    CV64/3D
    3.2Gb HDD + 20GB HDD

  2. #2
    Have you tried all the update packs m8???

    I'm also having problems with Moonshine Racers and also Footballer of the Year 2 that does a similar thing u describe.

    I'm gonna get the update packs as KG says he will be releasing a new one soon!
    A1200 : Blizzard 030 / 4gb 2.5" Hd /64mb Edo ram/1 gb compact flash - pcmcia / internal scan doubler / Trilogic joystick mouse adaptor (works with pc optical mice) 17" Black Samtron samsung monitor...

  3. #3
    Retro Addict Administrator
    My location

    Burger Time Champion, Sonic Champion Harrison's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Posts
    15,592
    Blog Entries
    1
    Downloads
    6
    Uploads
    14
    Robocop 3 and Space Hulk are both games that can be hard to working on both a real Amiga, or emulation. Even when using original disks! I remember Robocop 3 being a nightmare to get working on an A600. It would randomly load when it felt like it, and didn't work 99% of the time on an A1200.

    If you haven't played a classic game in years, it's never too late to start!


  4. #4
    Competent Inactive Member
    Graham Humphrey's Avatar
    Join Date
    Dec 2007
    Location
    Norwich, Norfolk, UK
    Posts
    308
    Downloads
    0
    Uploads
    0
    I always had problems with Robocop 3 too, though if I remember correctly I never had any trouble with Space Hulk.
    I've lost my smile again...

  5. #5
    I am Legion for we are many. Staff Member
    My location

    Buleste's Avatar
    Join Date
    Oct 2007
    Location
    Staffordshire Moorlands
    Posts
    4,079
    Downloads
    1
    Uploads
    0
    I've always had problems getting Space Hulk to work even with the disks and using a stock 1200 (I think i managed to get it running maybe twice). The error message io get from that is Illegal Instruction ($10) at $1352A. The Error i get for Robocop3 is Access Fault $7008 PC=$18F00 Word Read from (Number depends on mission). I think the PRoblem with the Robocop3 is due ot the installer not being updated for the newer versions of WHDLoad but has anyone else tried to D/L it? Do they have the same prob with the info file? I may try the NTSC version to see how that goes.
    A1200 Power Tower
    OS 3.9 / CGX4 / OS4.0
    Blizzard 210Mhz (overclocked to 266Mhz) 603e PPC with 25Mhz 040 (Overclocked to 33Mhz) 256Mb RAM
    ZIV
    CV64/3D
    3.2Gb HDD + 20GB HDD

Similar Threads

  1. Problems with site and FF2
    By StuKeith in forum Feedback and FAQs
    Replies: 3
    Last Post: 9th October 2007, 09:58
  2. Whdload in Amiga 1200 help
    By Tiago in forum Software
    Replies: 12
    Last Post: 2nd October 2007, 14:09
  3. Web Design SQL problems
    By Stephen Coates in forum General Chat
    Replies: 34
    Last Post: 24th September 2007, 16:57
  4. DVD ROM problems
    By Demon Cleaner in forum PC - Windows, Linux, Mac
    Replies: 6
    Last Post: 10th September 2007, 16:02
  5. MySpace problems
    By Submeg in forum General Chat
    Replies: 12
    Last Post: 13th February 2007, 00:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright classicamiga.com