Search:

Type: Posts; User: Harrison

Search: Search took 0.11 seconds.

  1. Replies
    10
    Views
    4,320

    @roburthool...

    @roburthool

    Authorised service centre? This is a 20+ year old Amiga A600 we are talking about here. There have been no service centres or parent companies to go back to for help for a very...
  2. Replies
    10
    Views
    4,320

    Reply back from Zetr0: "This is most likely...

    Reply back from Zetr0:

    "This is most likely (95%) a video feed Capactitor fault -

    however the other 5% in me say's that this could also be DAC failure... although its uncommon its best to...
  3. Replies
    10
    Views
    4,320

    Reply back from Merlin: "More than likely it's...

    Reply back from Merlin:

    "More than likely it's leaking capacitors causing a decay in voltage on the red and green lines, leaving only blue near the correct voltage. That would explain why the...
  4. Replies
    10
    Views
    4,320

    I am also guessing a dry solder joint on the RGB...

    I am also guessing a dry solder joint on the RGB port, but it might also be other things like the custom chipset. Problem with the A600 is everything is surface mounted so is hard to replace or fix...
  5. Replies
    10
    Views
    4,320

    I've asked some friends if they have any idea...

    I've asked some friends if they have any idea what could be causing this and will let you know what they say.
  6. Replies
    10
    Views
    4,320

    You are still getting a picture, but with a blue...

    You are still getting a picture, but with a blue hue?
Results 1 to 6 of 6

Copyright classicamiga.com