Search:

Type: Posts; User: Bloodwych

Search: Search took 0.84 seconds.

  1. Replies
    4
    Views
    8,823

    It might be another issue then, like Admin...

    It might be another issue then, like Admin privileges required for the older version.

    I've updated the pack to the latest anyway - that way I guess it helps out in development of the latest...
  2. Replies
    4
    Views
    8,823

    That's fine, just run with WinUAE 2.0.1 The...

    That's fine, just run with WinUAE 2.0.1

    The UAE pack still runs an older version of WinUAE as I haven't thoroughly tested the newer version.

    Looks like older versions of WinUAE don't like newer...
Results 1 to 2 of 2

Copyright classicamiga.com