View Full Version : RW writing problem

Demon Cleaner
1st June 2007, 16:09
Oh my f**ckin god. I wanted to burn some movies to watch them (as I can't play GOW anymore), and my Pioneer 111 spits the DVD-RW out saying it's wrong media. Now even when I put a normal DVD into it, it won't recognize it at all and refuses access.

Have an idea what I can try? Or is it dead now, as it seems so. Last thing I burned was the copy of GOW now.

EDIT:I had to shutdown the PC, there was an I/O error, even my normal DVD refused to work. When I insert a DVD-RW with files into the burner, it recognizes them, but then again when I try to burn something to it (tried Nero and RecordNow), it says that it's a wrong media inserted, and refuses the burn. I tried with a normal DVD now, and that just works fine, but which is also annoying, as I also delete my movies after watching them, I don't keep them on DVDs too, always use rewritable media.

1st June 2007, 16:56
Have you done any Windows updates today/this week? I've seen similar things happen after such updates occur. Another thing to check is looking in Device Manager and making sure everything is listed correctly in there. Especially the name of the DVD Writer and the IDE ATA/ATAPI Controllers.

Failing that you could try updating the drive's firmware to the latest version, or changing the order of the drives on the cable and letting Windows redetect and assign the drives.

Demon Cleaner
10th June 2007, 14:22
- Updated firmware
- Changed IDE cabling + redetected
- Changed drive letter path

No changes, it doesn't want to burn RW anymore, plus I tested with the Commodore discs, which it also refuses to burn.

11th June 2007, 11:48
Sounds like the drive is partly broken then. Is there another PC you could connect the drive to for testing to see if the drive is actually working or not? Because if you find the drive is working it could be the IDE on the motherboard that isn't working properly.

Have you also tried updating your motherboard drivers?

Demon Cleaner
11th June 2007, 14:36
Is there another PC you could connect the drive to for testing to see if the drive is actually working or not?You know, for cheap money I can buy another one rather than testing it on several PCs with no results.

Have you also tried updating your motherboard drivers?Nope. I have the P4P800 Asus board, with the latest updated BIOS, which is already very obsolete.

I don't think it has something to do with drivers or firmware or bad connectivity or whatever. I tried to burn a disc with a scratch, burn went fine, and afterwards it refused burning RWs, in my opinion, drive is broken. But this was the last time I bought a Pioneer burner, as it's the 4th and 3 of them died, not immediately in the first month, but finally it broke anyway.

I also found a working copy of God of War now, so I can now play.

11th June 2007, 16:30
If you get a new burner I highly recommend NEC. Been using them for years without any problems.

And that scratching disc issue I had a while back seemed to be scratches on the actual discs when I checked through all of the blanks from the same spindle pack so the drive wasn't actually scratching the discs after all. :)

Demon Cleaner
11th June 2007, 17:32
So NEC is the way to go, I thought I'd buy an LG as Oz uses them a lot. Never had a NEC, perhaps it's time to get one ;) Should I buy the newest model, or is there any particular good older model?

11th June 2007, 23:49
Newest NEC model is always the way to go. NEC have recently released a new range under the name Optiarc. This is a joint venture with Sony, so both NEC and Sony drives are using the same NEC Optiarc drive units.

The NEC Optiarc drives are available in both IDE and SATA versions and both come in silver, black or beige and both are 18x drives.

I've PM'd you some model numbers of current NEC drives. Model numbers may vary slightly in other countries.

Demon Cleaner
3rd July 2007, 21:28
Going off topic again here.

[Perplexity Mode ON] Now I bought the NEC drive and just installed it, it runs just fine. Problem is, when I try to burn an RW disc, it makes me the same error than the Pioneer, so I guess, in reality, my Pioneer isn't broken, there is something else not working :hmmm: [Perplexity Mode OFF]

This is the message I get when running DVD Identifier:
Disc Identification Requires DVD+R/+RW, DVD-R/-RW or DVD-RAM Media And Matching Writer

EDIT: When I try to flash the NEC, I get errors.

- First I tried with the AD7170A_GN_103.exe which opens a window, then you can flash your drive, but after 2-3 seconds it says upload failed.
- Then I used a bin file and tried to flash with Binflash, I get the message "error submitting checksum".

I'm trying with the original 1.03 flash, I have the 1.02 on mine. And I never had problems flashing a drive.

3rd July 2007, 23:25
Very strange. Could be your IDE interface on the motherboard is damaged.

Demon Cleaner
4th July 2007, 00:14
Should I try to change both IDE cables, so that primary and secondary are inverted?

4th July 2007, 00:27
It is worth a try. Even better if you can get hold of some new IDE cables as they don't cost much. One of the wires in the cables may have become cracked or broken.

One tip. When flashing a drive they normally have to be the master drive on the channel they are connected to and also connected to the end of the IDE cable, not the connected in the middle of the cable. I've personally never had a problem flashing a drive that was setup as a slave, but it is the recommended way by NEC and a few other manufacturers.

Demon Cleaner
4th July 2007, 01:10
This is so weird. I just inverted the cables, and my optical drives are now on the primary IDE controller, and one HDD is now on the secondary IDE controller.

Now the flash of the NEC just went fine. I thought, ok, great, so it could be a controller problem then. So I tried to burn a DVD-RW, but I still get the same message with both of the drives.

Demon Cleaner
4th July 2007, 13:36
Speaking about the Windows update earlier, I remember removing Kaspersky, as it caused me headaches. I decided to install Avira Antivir, and updating Windows to use its firewall, and used a validation key. Everything worked fine so far, but that was in April, don't know if I tried to burn RWs after the update.

Anyway, I cannot do a fallback, what could be the problem in Windows that it refuses DVD drives to write RWs? Have you read anything about that?

4th July 2007, 14:01
Virus/firewall software can cause problems with disc writing. The two common causes are as follows.

1, The scanner is actively scanning files in the background all of the time. The files to be burnt to disc are detected as trying to be accessed by the scanner and so it intercepts the access to scan the files first before allowing them to continue being accessed. This causes an error in the writing software as it cannot instantly access the files it needs to write.

2, Scheduled tasks. All scanning software needs to update and also perform complete system scans. In most packages these are set to be performed at set intervals of say 1 hour. These can activate and cause errors when trying to write a disc.

I'm not sure if either of these problems could be causing your issues though. It would be worth looking on the support forums for both makers of the scanners to see if anyone else has had similar issues.

The only other thing to try, which I know you don't really want to do, is to completely reinstall the OS again.

Demon Cleaner
4th July 2007, 16:01
So if I disconnect from the net, then disable the firewall, it should burn the discs? Or what do you mean by scanner? And what does this have to do with a Windows update?

Problem is that it only refuses to write RW discs, why does it burn other media properly?

is to completely reinstall the OS again.Never in my life!!

4th July 2007, 16:59
Why never in your life? It only takes 30 minutes to actually reinstall XP. I know it can then be a huge chore to then reinstall all the software and set everything up again, but it sometimes cannot be avoided and needs to be done sometimes.

And yes, I used the word scanner to refer to both virus scanner and firewall. Try disabling both and see if that makes any difference.

Windows Update may also have updated something relating to the abstraction layer that is used to communicate with the DVD drive and could also be causing some problem. If you have Nero installed run the info tool and see what it reports about the system and also see if it is correctly listing the drive as being able to burn RW discs.

Demon Cleaner
4th July 2007, 21:39
- I now installed the newest updates from Microsoft --> no changes
- Disabled Antivir and Firewall --> no changes

It only takes 30 minutes to actually reinstall XP.Yep, you're right, and the rest? I already takes almost 30 minutes to reconfigure and reinstall add ons for Firefox. Then installing every program again, that takes a lot of time. Windows isn't really the problem. And even then, will it work afterwards?

Do you perhaps know a place where I can confront someone with that problem, I'm not going to post it at Gamefaqs.

4th July 2007, 22:35
reinstalling isnt that bad...I have had to do it a few times, it just means you have to do something else for a little while

5th July 2007, 07:28
There are a few sites I use that are dedicated to CD/DVD based information that may be able to help solve the problem.


The members on one of those forums should be able to suggest further ideas on how to fix it.

But, now you have your two new HDs in the system don't you have a space HD? If so you would format and install a fresh copy of Windows on the spare drive to test if it fixes the problem before you then do this with the actual drive.

Demon Cleaner
5th July 2007, 12:31
But, now you have your two new HDs in the system don't you have a space HD?That is in my barebone PC ;) and both disks are mirrored, so no free space.

What I will try is to restore an image where I still had Kaspersky active, to see if the problem is still present or not. If so, something is wrong with the hardware, otherwise it's a software problem.

5th July 2007, 13:49
Could you try the DVD writer on your other system to see if it works?

Demon Cleaner
5th July 2007, 14:06
Could you try the DVD writer on your other system to see if it works?I wanted to try that, but I had no motivation until now, because the whole thing just sucks. And if it works on the barebone, what then? And if it doesn't work there either, what then?

5th July 2007, 14:14
All hardware issues that cannot easily be worked out or fixed suck!

Biggest one I had last year was a system that was very unstable and I never did find out why. It would just hang and reset after a few minutes running. It wasn't overheating, the ram was perfectly fine (testing in another machine), HD was fine (but I formatted it and reinstalled the OS anyway in case that was the problem) and the list goes on, but the damn thing just kept crashing and resetting.

In the end I gave up, stripped it back to it's component parts, used some in my other systems and sold the motherboard and case. Problem solved. ;)

Demon Cleaner
9th July 2007, 15:59

I tested one thing, that was the SONY rootkit uninstaller, which didn't of course work, but I had to try it, because the last thing I copied was God of War, which is a SONY game.

Luck me, I still had some images. At one moment Kaspersky gave me headaches, so I removed it, and decided to use Antivir and the Windows firewall, the whole together with a validation key. So I still had 2 images on my PC, one with Kaspersky still on it, and one immediately after uninstalling Kaspersky.

So I made a new image, then restored my PC with the one where Kaspersky was still on, and the RW writing still worked fine.

After that, I immediately tried the same with the image that had Kaspersky already removed, and that one worked just fine too.

Then I reinstalled some updates of programs, Antivir update, DVD Identifier, ACE codecs, Firefox updates, ran Spybot, Registry Mechanic... and still the RWs were recognized. When I finished with the updates, which took me about 30 minutes, I restarted the PC, and redid a new image, just in case.

Then I got a new validation key, and also redid the Windows update again which alos worked fine after 2 reboots. I tested the RWs again, and they still work, I just burned a backup on DVD-RW with my Pioneer, which I thought was broken.

So at the moment, it's fine again, and also did an incremental backup with the latest Windows updates.

So here I am again after a long wearing process. Hope it will remain like this now, don't still know what happened. And afterwards it was less work than reinstalling Windows and configuring the PC as it was.

So what have I learned, or better, what have I done well, is doing backups of the system every 2-3 months, it won't take long, but can immensely serve at the end.

9th July 2007, 16:09
That is great that you managed to get it all working again. Maybe it was just a system file that became corrupted or something and reverting to the older image replaced that file with an undamaged one.

What software do you use to make an image of your HDs? And do you back them up to DVD, or to another HD?

Demon Cleaner
9th July 2007, 16:14
I use Acronis True Image, and backup to another HDD, and backup the image to yet another HDD, so that I have the images twice, and on different HDDs. The image is too big to fit on a single DVD (a bit more than 5GB).

I always used Drive Image from Powerquest, but True Image also lets you make incremental backups, and imo it works better and faster.

9th July 2007, 16:53
Acronis True Image is meant to be really good. I've currently been looking at such programs so might give this one a try. I've not used an HD imaging program for some time, normally just backing up essential files to DVD every so often.

Demon Cleaner
9th July 2007, 17:12
I use it for several years now, because you never know what will happen, and BANG, I can be very happy I did so. And the system images aren't very large, so that is no issue, or no excuse not to make one.