View Full Version : How to mount Amiga floppies under Linux

26th May 2007, 21:29
Does anyone know how to do this?
I have just downloaded an assembler and I'm itching to try it out :)

I thôt I could just dd it over (dd is on linux like what pip is on VAX VMS) but it didn't apply the right filesystem to the data. Or something.

My download is in the format .lzh.

Anyone know how to crack to this tough nut?

27th May 2007, 20:44
So I tried to mount onto the Amiga a 720k floppy, which I think is double density, having covered up the little hole and everything.

Sam: mount PC0:
Mig: Device "PC0:" not recognised.
Sam: mount pc0:
Mig: Device "pc0:" not recognised.
Sam: why
Mig: The last command did not set a return code.

I'm using Workbench 2 something and also kickstart 2 something which this tutorial (http://ale.emuunlim.com/guides/file-transfer.shtml) says is all I would need...
Can someone help me please?

Demon Cleaner
27th May 2007, 21:54
I never mounted any disks under Linux, unfortunately I cannot help you. Did you try with UAE for Linux?

28th May 2007, 10:07
I haven't tried UAE because it needs to get the ROMs from somewhere . . . not being able to transfer anything between Amiga and PC I can't get them.

Unless, of course, nudge nudge, wink wink :pirate3: someone could send me a *cough cough*:JRflag:

Demon Cleaner
28th May 2007, 10:55
They can be found at the main page in the d/l section, don't know if you're authorized though. But atm I can't reach the main site?

EDIT:The link can also be found in the private downloads sub forum, but again, you have to wait for the admin to get access permission.