View Full Version : BoingBag problem

Demon Cleaner
22nd May 2007, 17:03
I just installed OS3.9 to use with WinUAE as I'm using it for different paint/image tools/programs. When I try to install BoingBag, it says that I need to install OS3.9 first, that BoingBag isn't intended for OS3.5??

Wtf, I have installed OS3.9

22nd May 2007, 17:48
How did you install 3.9?

Demon Cleaner
22nd May 2007, 18:41
From CD. I made a cd0 drive in WinUAE, then installed it to my HD. The installation worked perfectly.

Only thing bugging me, but only a little bit, is following screen which disappears when clicking Ok.


And that's why I thought to also install the BoingBag's.

22nd May 2007, 19:40
I've never installed 3.9 directly, instead going for a 3.1 to 3.5 to 3.9 upgrade route. Much more long winded but it has always worked. Maybe the missing libraries are from an earlier version such as 3.1?

22nd May 2007, 19:49
I have installed 3.9 to a blank drive.
The Workbench library should be there.
Makes me wonder what else is missing.
Might explain why the boing bag thinks it isn't 3.9
I would try installing again.
I take it you know there are two bags for 3.9?

Demon Cleaner
22nd May 2007, 20:47
I take it you know there are two bags for 3.9?Yep, and there's even an unofficial 3. I already installed them while I was using AmiKit, but I removed it from my disk some time ago.