PDA

View Full Version : Request



spottingfinger
1st January 2010, 02:21
HI there all, I hope Im in the right area. Im new to forums in general. I too was and am an Amiga Fan.. I used to have a 500 some time ago and was amazed with that machine. I really like the ray tracing programs i used to have. My favorite was Imagine by Impulse. Im sure most of you have heard of it. Well some time ago I had installed Winuae, and Im not sure how but I managed to find a disk image of imagine, ran it and it worked except that after I had finished a cell, and saved it, when I went back into any particular cell, all my objects had reset to zero x,y,z. Has anyone had this problem before? For some reason all the objects were at zero after opening the project again. Weird and very frustrating. It made the program useless. I used to do some nice animating with it way back when I had a real Amiga... and latley I had to reinstall windows, so I lost the image I had... Im not sure if it was the winuae config causing the problem or something wrong with the adf file.... Can I safely ask here If there is a legal way to get Imagine for winuae? What a beautiful raytracer imagine is and I sure miss it... Anyone out there ever run Imagine on winuae and did it work right or not? .. I used to be pretty good with Turbosilver before imagine.... What fun it is to create an animation... amazing.... I only had a amiga 500 and I'd sure love to see the rendering speeds if I could run imagine under amiga 3000 or 4000 emulation....... Information GREATLY appreciated...

Thanks very much.

Harrison
1st January 2010, 14:36
I will see if I can dig out a copy for you when I get time.